App down
Incident Report for Mobility Work
Resolved
Everything is back to normal
Posted Mar 21, 2023 - 21:21 CET
Monitoring
The app is back online, a fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 21:16 CET
Identified
The issue have been identified.
The fix is ​​being deployed in production
Posted Mar 21, 2023 - 21:12 CET
This incident affected: CMMS (Login, Imports, Maintenance plan, Public API, IOS app, Android app).