app unreachable
Incident Report for Mobility Work
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 15:20 CET
Monitoring
We have implemented a fix and are monitoring the situation, the application is working normally again
Posted Nov 21, 2023 - 11:46 CET
Identified
We have identified the cause of the problem and are working to resolve it, the application is accessible again
Posted Nov 21, 2023 - 11:35 CET
Investigating
We are experiencing a significant slowdown in our application, we are looking for the origin of the problem
Posted Nov 21, 2023 - 11:07 CET
This incident affected: CMMS (Login, Imports, Maintenance plan, Public API, IOS app, Android app).