App down
Incident Report for Mobility Work
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 10:18 CET
Update
A maintenance is scheduled this night (UTC 23:00), no expected downtime.
Posted Feb 17, 2023 - 19:15 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2023 - 18:21 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2023 - 18:14 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2023 - 18:14 CET
Investigating
We are currently investigating this issue.
Posted Feb 17, 2023 - 18:11 CET
This incident affected: CMMS (Login, Imports, Maintenance plan, Public API, IOS app, Android app).